Adobe Patches Flash Vulnerabilities

Adobe this week fixed critical vulnerabilities within its Flash Player that could allow an attacker to take control of an affected system. According to a company advisory, all current versions of Flash 9, 8 and 7 are affected by the problem, which relates to not validating certain input.

As a result, Adobe has released new versions of Flash for all platforms. 9.0.47.0 is the newest release for Windows and Mac, while 9.0.48.0 is available for Linux. 8.0.35.0 has also been released for Flash 8 users, in addition to a patch for users who cannot upgrade from Flash 7. More information and upgrade instructions are available from Adobe's Web site.

© 1998-2014 BetaNews, Inc. All Rights Reserved. Privacy Policy.